Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Network Configuration Manager (NCM) > Installing NCM 7.0, 7.0.2, and 7.1 with VNQM v4.1

Installing NCM 7.0, 7.0.2, and 7.1 with VNQM v4.1

Table of contents
No headers
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 6 Votes: 0 Revisions: 7

Issue:

When installing NCM 7.0, 7.0.2, and 7.1 on a server that is already running VNQM 4.1, the Orion Platform configuration wizard fails on the last configuration step.

The CW failure may be due to the Orion Platform hiding plaintext passwords as part of FIPS.

Solution:

This issue does not occur in NCM 7.1.1 or 7.2. SolarWinds recommends NCM upgrade in case you are running NCM and VNQM on the same server.
 

Last modified
21:08, 22 Jun 2016

Tags

Classifications

Public