Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Configuration Manager (NCM) > Error: You currently cannot connect to the main NCM server <ServerName> either because the server is not yet upgraded to version 7.4 or there is a problem on your network

Error: You currently cannot connect to the main NCM server <ServerName> either because the server is not yet upgraded to version 7.4 or there is a problem on your network

Created by Alexander Aguilar, last modified by Niall Fitzgerald on Aug 30, 2016

Views: 229 Votes: 2 Revisions: 4

Overview

This article describes the problem when you receive the following error: You currently cannot connect to the main NCM server <ServerName> either because the server is not yet upgraded to version 7.x or there is a problem on your network.

 

Environment

  • NCM version 7.x
  • NPM version 11.5.x, NPM 12

 

Cause 

This issue occurs when SQL is not available and some NPM files are missing from the installer's directory (C:\Programdata\solarwinds\installers).

 

Resolution

  1. Run NPM installer to fix issues with JobEnginev2 and 500 error.

 

 

Last modified
08:40, 30 Aug 2016

Tags

Classifications

Public