Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Configuration Manager (NCM) > Error: Login failed [user: <Connection Profile User>] [Source: <Orion Server IP>] [localport: 22] [Reason: Login Authentication Failed]

Error: Login failed [user: <Connection Profile User>] [Source: <Orion Server IP>] [localport: 22] [Reason: Login Authentication Failed]

Updated April 18th, 2017

 

Overview

This article describes the issue where you receive the following error:

Login failed [user: <Connection Profile User>] [Source: <Orion Server IP>] [localport: 22] [Reason: Login Authentication Failed]

 

 

Environment

All NCM versions

 

Cause 

This occurs when the NCM scheduled job downloads the configs from multiple nodes.

 

Resolution

  1. Check the time stamps of the errors and compare them with the ones from the NCM scheduled job, such as the Nightly Config Backup.
  2. Go to All Settings > NCM Settings and make the following changes:
    1. Configs > Simultaneous Downloads/Uploads: from 10 to 5 sessions.
    2. Protocol Settings > Telnet/SSH Connection Timeout: from 45 to 280 seconds.
    3. Protocol Settings > Telnet/SSH Prompt Timeout: from 15 to 180 seconds
  3. Save the changes.

 

 

Last modified

Tags

Classifications

Public