Submit a ticketCall us

Cloud Workloads: Meet Your New Hybrid IT Reality
Have you found yourself in that evolving, hybrid IT grey area and wondering if cloud workloads are now part of your purview? And if so, will monitoring cloud workloads require a new set of dedicated cloud monitoring tools? Your answers: yes, they should be, and no, they don’t.

Find out how SolarWinds® Server & Application Monitor (SAM) can help you monitor your cloud workloads side by side with your on-premises workloads. Register Now.

Home > Success Center > Network Configuration Manager (NCM) > ERROR: Downloaded firmware image filename "filename".bin not found on server

ERROR: Downloaded firmware image filename "filename".bin not found on server

Updated May 22, 2017

Overview

The following error is displayed when executing a firmware upgrade:

ERROR: Downloaded firmware image filename "filename".bin not found on server

Environment

NCM 7.6 and later

Cause 

The TFTP Server root directory location on the Orion server does not match the TFTP Server settings directory in the Orion Web Console.

Resolution

  1. Go to the Orion application server, and then run TFTP Server.
  2. Go to File > Configure > Storage, and then review the TFTP Server root directory location.
  3. Confirm that the directory exists on the Orion application server.
  4. Go to Orion Web Console > Settings > All Settings > NCM Settings, and then click TFTP server under Network Resource.
  5. Confirm that the directory configured in the TFTP Server application matches the actual directory on the Orion application server.

 

Last modified

Tags

Classifications

Public