Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Configuration Manager (NCM) > Configuration transfer stuck in initializing or cancelling

Configuration transfer stuck in initializing or cancelling

Created by Ivan Zlatkov, last modified by Caroline Juszczak on Oct 11, 2017

Views: 96 Votes: 0 Revisions: 8

Overview

The configuration backup fails to complete and is stuck in the "initializing" status. The operation remains in the "cancelling" status when attempting to cancel it.

Environment

NCM 7.2 and earlier

Cause 

This is usually caused by insufficient permissions.

Resolution

  1. Run the Permission checker tool to repair any potential permission issues. 
  2. If necessary, repair the NCM installation from Control Panel > Programs and Features.
  3. Run the NCM Configuration Wizard (Start > All Programs > SolarWinds Orion > Configuration and Auto-Discovery > Configuration Wizard).
  4. Run the Orion Configuration Wizard (Start > All Programs > SolarWinds Network Configuration Manager > Network Configuration Manager Configuration Wizard).
Last modified
08:07, 11 Oct 2017

Tags

Classifications

Public