Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Configuration Manager (NCM) > Cache is already running

Cache is already running

Created by Jeremy Ruth, last modified by Rodim Suarez on Jun 14, 2017

Views: 24 Votes: 0 Revisions: 7

Updated June 14, 2017

Overview

The following error is displayed when you click Update on a Policy Report:

Cache is already running

Environment

NCM 7.4

Cause 

An update is in progress and the report is already in the caching process.

Resolution

Allow the report caching process to complete or restart the services.

 

Last modified
00:11, 14 Jun 2017

Tags

Classifications

Public