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Home > Success Center > Network Configuration Manager (NCM) > 3COM configuration backup failing through SSH

3COM configuration backup failing through SSH

Created by Ivan Zlatkov, last modified by Bill Corgey on Jun 13, 2017

Views: 1,108 Votes: 1 Revisions: 15

Overview

3COM configuration backup fails with "connection refused" error after changing the preferred protocol from Telnet to SSH.

Environment

NCM v7.4

Cause 

The following line within the template is causing the issue:

<Command Name="VirtualPrompt" Value="Bas-3com4500"/>

This line was previously added to the set of predefined (system) templates. As a result, it instructs NCM to expect specific prompt (Bas-3com4500) on any devices. This should not be the case since devices may have a different prompt based on their hostnames.

Resolution

  1. Create a duplicate template.
    Note: Depending on the NCM version, use the relevant steps to manage templates. For more information, refer to the NCM Documentation.
  2. Modify the Command from the copy of template to an Appropriate Value: If there are multiple nodes, try to find a common prompt characteristic.
<Command Name="VirtualPrompt" Value="XYZ"/>

 

Assign the new Device template to the devices 

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