Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > Unable to install Netflow 4.2.1 with error - Found old NPM version

Unable to install Netflow 4.2.1 with error - Found old NPM version

Updated September 1, 2016

Overview

The error below is generated when trying to upgrade NTA 4.2.1 and NPM 12.0 is already installed.

Found an old NPM version on the machine. Please upgrade the NPM before proceed with the installation.

 

Environment

  • NPM 12.0
  • NTA 4.2.1 upgrade

Cause 

Both NPM and NTA need to be at the Service Release (SR) as NPM 12.0.1 and NTA 4.2.1 were released at the same time. The reason for the error is NPM is on version 12.0 and NTA is being upgraded to 4.2.1

Resolution

  1. Upgrade NPM to 12.0.1
  2. Upgrade NTA to 4.2.1

 

Last modified
15:46, 6 Sep 2016

Tags

Classifications

Public