Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Netflow service continuously restarts

Netflow service continuously restarts

Updated August 5, 2016

Overview

This article provides brief information and steps to resolve the issue when the NTA service continuously restarts. 

The volume:\ProgramData\Solarwinds\Logs\NTA\NTA.BusinessLayer.log shows the following error: 

ERROR:<ERROR SolarWinds.Netflow.Processing.LicenseManager - Orion install type:Unknown, NTA install type: Full
ERROR SolarWinds.Orion.Common.SWEventLogging - License does not match install type.>

Environment

NTA version 4.x

 

Cause 

The issue is caused when there is a license mismatch. This prevents the NTA service from launching.

 

Resolution

  1. Launch the SolarWinds License Manager from the Orion Program Group.
  2. Select NTA License.
  3. Deactivate the license.
  4. Reactivate the NTA license.

 

 

 

 

Last modified

Tags

Classifications

Public