Submit a ticketCall us

Quickly Address Software Vulnerabilities
Patch Manager is an intuitive patch management software which extends the capabilities of WSUS and SCCM to not only patch Windows® servers and workstations, and Microsoft® applications, but also other 3rd-party applications which are commonly exploited by hackers. Learn more about our patch management solution.

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > Netflow data coming in to Orion server but not showing up in Orion Web Console

Netflow data coming in to Orion server but not showing up in Orion Web Console

Created by Christine Magbuo, last modified by Steven Bansil on Jul 18, 2016

Views: 38 Votes: 0 Revisions: 3

Updated: July 18, 2016

Overview

This article describes the issue where Netflow data is coming in to Orion server but no data is showing up in Orion Web Console. 

Environment

All version of NTA 

Cause 

The Netflow device IP address does not match the polling IP address of the node configured in Orion.

Resolution

  • Verify via Wireshark if netflow data is coming in to Orion server but no data is showing up in Orion Web Console.
  • Check the netflow configuration on the device/node and verify the IP address of the device used to send netflow data to Orion.
  • Once IP address has been confirmed, make sure that it matches the Primary Polling IP address of the same device/node currently monitored in Orion.
  • If not, simply change the Primary Polling IP address of the device/node monitored by orion to match the IP address configured to send netflow data.

 

Last modified
23:02, 17 Jul 2016

Tags

Classifications

Public