Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Netflow data coming in to Orion server but not showing up in Orion Web Console

Netflow data coming in to Orion server but not showing up in Orion Web Console

Created by Christine Magbuo, last modified by Steven Bansil_ret on Jul 18, 2016

Views: 112 Votes: 0 Revisions: 3

Updated: July 18, 2016

Overview

This article describes the issue where Netflow data is coming in to Orion server but no data is showing up in Orion Web Console. 

Environment

All version of NTA 

Cause 

The Netflow device IP address does not match the polling IP address of the node configured in Orion.

Resolution

  • Verify via Wireshark if netflow data is coming in to Orion server but no data is showing up in Orion Web Console.
  • Check the netflow configuration on the device/node and verify the IP address of the device used to send netflow data to Orion.
  • Once IP address has been confirmed, make sure that it matches the Primary Polling IP address of the same device/node currently monitored in Orion.
  • If not, simply change the Primary Polling IP address of the device/node monitored by orion to match the IP address configured to send netflow data.

 

Last modified
23:02, 17 Jul 2016

Tags

Classifications

Public