Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NetFlow Service high CPU utilization

NetFlow Service high CPU utilization

Overview

This article describes the issue when the NetFlow service is causing high CPU utilization on the server.

Environment

NTA version 4.1.1

Cause 

This issue occurs because the Main Polling Engine can only handle 50,000 flows per second.

Resolution

  1. Run Performance Monitor on the server to check flows per second. 
  2.  Unmanage some devices in NTA. 
  3. Recommend an additional poller to balance the load. 

 

 

Last modified

Tags

Classifications

Public