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Home > Success Center > Netflow Traffic Analyzer (NTA) > Netflow Receiver Service is down

Netflow Receiver Service is down

Updated: October 17, 2017

Overview

When the Netflow Receiver service is down, Netflow Collector Services in the NTA Settings page displays a down server hostname, as shown below:

 

When you review the NTA.BusinessLayer.log file, the following error message displays:

The host names, times and time differences will vary.

 

XXXX-XX-XX XX:XX:XX,XXX [X] ERROR SolarWinds.Netflow.Processing.AppContext - Time on NetFlow Receiver Service [HOSTNAME] is: X/XX/XXXX XX:XX:XX AM. DB server time is: X/XX/XXXX X:XX:XX AM. The difference is: XXXX.Xs. Which is above critical threshold. The data won't be correct. Synchronize the clocks and restart the service.

Environment

  • All Orion NTA environments

Cause 

The exact date, time, and time zone must match between all servers, including the NTA Collector (hosted on either a Primary Polling Engine or Additional Polling Engine), the NTA Flow Storage Database, and the SQL server. When these parameters do not match, this issue occurs. 

Resolution

  1. Enter the correct time on all servers.
  2. Make sure the dates, times, and time zones are identical on all servers.

 

To avoid this issue, ensure that Orion, the Flow Storage DB server, and the SQL server are configured with identical Time Zone and time settings.

SolarWinds recommends using a Network Time Protocol (NTP) server to synchronize the time settings on all Orion servers.

 

 

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