Submit a ticketCall us

Quickly Address Software Vulnerabilities
Patch Manager is an intuitive patch management software which extends the capabilities of WSUS and SCCM to not only patch Windows® servers and workstations, and Microsoft® applications, but also other 3rd-party applications which are commonly exploited by hackers. Learn more about our patch management solution.

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA web-based historical percentile traffic rate report shows 0% for all rate fields

NTA web-based historical percentile traffic rate report shows 0% for all rate fields

Created by Daniel Polaske, last modified by Rodim Suarez on Jun 29, 2016

Views: 3 Votes: 0 Revisions: 7

Updated

Overview

In any report, you may find certain nodes/interfaces which do not display the expected rates and instead show "0".

In this example, we find that the Inbound & Outbound columns for all percentiles show 0% for a few nodes in the "Monthly Traffic Report - MPLS/WAN" report. The example screenshot below shows this in detail:

 

 

Environment

All NTA versions

Cause 

This is almost always caused by a node/interface in the range of the report which is not configured to export Netflow.

Resolution

You can confirm whether this is the issue by checking the Netflow Sources in the NTA Summary Page to see if the source is listed or if there is last received Netflow for the source.

See the Best practices for SolarWinds NTA reports content in the NTA Admin Guide on configuring your reports.

 

Last modified
18:17, 28 Jun 2016

Tags

Classifications

Public