Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA web-based historical percentile traffic rate report shows 0% for all rate fields

NTA web-based historical percentile traffic rate report shows 0% for all rate fields

Created by Daniel Polaske, last modified by Rodim Suarez on Jun 29, 2016

Views: 22 Votes: 0 Revisions: 7

Updated

Overview

In any report, you may find certain nodes/interfaces which do not display the expected rates and instead show "0".

In this example, we find that the Inbound & Outbound columns for all percentiles show 0% for a few nodes in the "Monthly Traffic Report - MPLS/WAN" report. The example screenshot below shows this in detail:

 

 

Environment

All NTA versions

Cause 

This is almost always caused by a node/interface in the range of the report which is not configured to export Netflow.

Resolution

You can confirm whether this is the issue by checking the Netflow Sources in the NTA Summary Page to see if the source is listed or if there is last received Netflow for the source.

See the Best practices for SolarWinds NTA reports content in the NTA Admin Guide on configuring your reports.

 

Last modified

Tags

Classifications

Public