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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA shows "Data Not Available" in Orion Web Console, but Netflow data is showing up in Wireshark

NTA shows "Data Not Available" in Orion Web Console, but Netflow data is showing up in Wireshark

Created by Michael Almadova, last modified by MindTouch on Jun 23, 2016

Views: 1,277 Votes: 1 Revisions: 7

Overview

NTA is showing data not available in all the resources located on the Summary page.

Environment

NTA v4.0 and later

Cause 

The following is incorrect in the NTA Flow Storage Configurator due to the database being migrated to a new server:

  • SQL Hostname or IP address
  • Username
  • Password

Resolution

  1. Open the NTA Flow Storage Configurator. 

 

 

 

2. Validate all SQL fields and make corrections. Then test connection until it is successful.

 

 

Note: Be patient and allow 5 minutes before checking the application. It can take longer depending on big the database is for NTA because all the partitions need to load in order for the data to become available. 

 

 

 

Last modified
20:57, 22 Jun 2016

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