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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA not collecting data - Unable to start listening on configured port 2055

NTA not collecting data - Unable to start listening on configured port 2055

Created by Brian O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 19 Votes: 0 Revisions: 3

Overview

NTA is not collecting data and the following message appears in the NTA.BusinessLayer.log file:

[Flow Listener on port 2055] WARN  SolarWinds.Netflow.Processing.PacketListener - Unable to start listening on configured port 2055. Waiting for 10sec for the port

Environment

 All NTA versions

Cause 

This is caused by another process using port 2055 and therefore NTA cannot use the port for listening.

Resolution

  1. Determine what application is using the port by running the following command from Administrator CMD prompt on the poller:
netstat -ano | find ":2055"
  1. Take note the Process ID.
  2. Stop the service using the port:
    1. Open Windows Task Manager and go to the Services tab.
    2. Sort by PID [Process ID].
    3. Locate the service with the PID from Step 3b and stop the service.

Note: If you cannot find a process in Task manager that matches the PID from the netstat command, it is likely that there is a service that did not stop properly that is still using the port. In this instance a reboot of the server will clear the service.

 

Last modified
20:56, 22 Jun 2016

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