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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA is not collecting NetFlow data for some devices

NTA is not collecting NetFlow data for some devices

Created by Brian O'Donovan, last modified by Rodim Suarez on Apr 03, 2017

Views: 243 Votes: 0 Revisions: 7

Overview

The SolarWinds Network Traffic Analyzer (NTA) is not collecting NetFlow data for some devices. 

Environment

All NTA versions

Cause 

  • The devices that do not provide data are not configured correctly.
  • NTA is not receiving NetFlow v9 templates from the device. 

Resolution

  1. Reconfigure the device. See your vendor documentation for details.
  2. Ensure that the template contains the required fields. See Required Fields in the NTA Administrator Guide. 
  3. Ensure that the template is exported every minute. 

See also NetFlow device examples and Configuring Devices for Flow Collection for additional information.

 

Last modified
19:08, 2 Apr 2017

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