Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA installer flashes and quits

NTA installer flashes and quits

Updated: October 17, 2016

Overview

This article describes the issue with the NTA 4.x installer where it opens and prompts for UAC user approval (if that is enabled) and then the programs quits with no error or further action and there are no logs made. 

 

Environment

NTA 4.x installer in Win 2012 

 

Cause 

Unfortunately, the cause is still unknown as of this point.

 

Resolution

  1. Try a system reboot and run again.
  2. Clear Windows temp and run again.
  3. Turn off antivirus temporarily and run again.

 

Last modified
21:18, 16 Oct 2016

Tags

Classifications

Public