Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA has detected that version of your existing NTA DB schema (52) is higher than supported by current version (34)

NTA has detected that version of your existing NTA DB schema (52) is higher than supported by current version (34)

Created by Charmaine.Picart, last modified by Joseph Esquitin on Nov 11, 2016

Views: 945 Votes: 1 Revisions: 5

Overview

The following error massage occurs when running the Configuration Wizard:

Database configuration failed:
Exception while configuring plugin NetFlow Traffic Analyzer component NetFlow Database. NTA has detected that version of your existing NTA DB schema (52) is higher than supported by current version (34). Please use compilant installation of NTA or configure NTA to new database.

Environment

NTA 3.11 and later

Cause 

The NTA version in the APE does not match the NTA version in the main poller.

Resolution

  1. Make sure to install the same NTA version on both main and additional poller.
  2. Rerun Configuration Wizard.
 

 

Last modified
11:40, 11 Nov 2016

Tags

Classifications

Public