Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA Report export to PDF not formatted correctly

NTA Report export to PDF not formatted correctly

Created by Con Finucane, last modified by MindTouch on Jun 23, 2016

Views: 642 Votes: 2 Revisions: 8

Overview

This article provides brief information and steps to resolve the issue when the exported PDF from the Netflow chart does not format correctly. 

Environment

All NTA versions

Cause 

The issue is caused by HTTPS redirecting in IIS.

Resolution

Note: Confirm if HTTPS is used.

If yes,  do the following:

1. Locate and create a backup of c:\inetpub\SolarWinds\web.config (or other destination, where you store your website).
2. Stop SolarWinds NetPerfMon website and kill w3wp.exe process.
3. In web.config file find the following key <add key="ExportToPDF.HttpsServerName" value=""/>
    and as the value use the name of your Orion server. 

    For example,  <add key="ExportToPDF.HttpsServerName"                                   value="OrionServer.com"/> and save the file.
4. Start the website again and  export any site.

 

 

 

Last modified
20:56, 22 Jun 2016

Tags

Classifications

Public