Submit a ticketCall us

Putting Your Logs Where They Belong with the New SolarWinds Log Manager for Orion

The new SolarWinds® Log Manager for Orion® finally puts your log data right where it belongs, in the heart of your Orion console. Gain insight into the performance of your infrastructure by monitoring your logs in a unified console allowing you to see a wealth of information about the health and performance of your network and servers.

Reserve a Seat for Wednesday May 23rd 11am CDT | Reserve a Seat for Tuesday May 22nd 10:30am GMT | Reserve a Seat for Tuesday May 22nd 1pm SGT / 3pm AEST

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA Report export to PDF not formatted correctly

NTA Report export to PDF not formatted correctly

Created by Con Finucane, last modified by MindTouch on Jun 23, 2016

Views: 894 Votes: 3 Revisions: 8

Overview

This article provides brief information and steps to resolve the issue when the exported PDF from the Netflow chart does not format correctly. 

Environment

All NTA versions

Cause 

The issue is caused by HTTPS redirecting in IIS.

Resolution

Note: Confirm if HTTPS is used.

If yes,  do the following:

1. Locate and create a backup of c:\inetpub\SolarWinds\web.config (or other destination, where you store your website).
2. Stop SolarWinds NetPerfMon website and kill w3wp.exe process.
3. In web.config file find the following key <add key="ExportToPDF.HttpsServerName" value=""/>
    and as the value use the name of your Orion server. 

    For example,  <add key="ExportToPDF.HttpsServerName"                                   value="OrionServer.com"/> and save the file.
4. Start the website again and  export any site.

 

 

 

Last modified

Tags

Classifications

Public