Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA Documentation > NTA 4.5 Compatibility

NTA 4.5 Compatibility

Table of contents

Last updated: December 4, 2018

Overview

This article provides information on the modules NTA 4.5 is compatible with.

Environment

  • NTA 4.5

Detail

NTA 4.4 is compatible with the following modules:

  • Core: 2018.4
  • DPAIM: 11.1, 11.1.1
  • EOC: 2.7
  • IPAM: 4.7, 4.8
  • MA: 7.1, 8.0, 8.0.1, 8.1
  • NCM: 7.8, 7.9
  • NPM: 12.4
  • OrionLogManager: 1.1, 1.1.1, 1.2
  • PM: 2.1.5, 2.1.6
  • SAM: 6.7.1, 7.0
  • SCM: 1.0, 1.0.1
  • SRM: 6.7.1, 6.8
  • ToolsetWeb: 11.0.6, 11.0.7
  • UDT: 3.3.1, 3.3.2
  • VIM: 8.3.1
  • VNQM: 4.5, 4.5.1
  • WPM: 2.2.3

 

It is possible to upgrade directly to NTA 4.5 from:

  • NTA 4.2
  • NTA 4.2.1
  • NTA 4.2.2
  • NTA 4.2.3
  • NTA 4.4
 

 

Last modified

Tags

Classifications

Public