Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NetFlow Traffic Analyzer 4.1.2 Release Notes

NetFlow Traffic Analyzer 4.1.2 Release Notes

 

 

Created by Caroline Juszczak, last modified by MindTouch on Jun 23, 2016

Views: 165 Votes: 1 Revisions: 2

Updated December 22, 2015

These release notes provide additional guidance for SolarWinds NetFlow Traffic Analyzer (NTA) v4.1.2.

Note: NTA 4.1.2 requires SolarWinds NPM 11.5 or newer. Make sure you upgrade NPM before you start upgrading to NTA 4.1.2.

For more details about upgrading NTA, see:

New Features and Improvements

NTA version 4.1.2 includes the following improvements:

Orion Platform Improvements

  • Improved performance of automatic geographic locations on the world map.
  • SolarWinds Orion certificates have been migrated from MD5 to SHA1.
  • Improved Active Diagnostic results.

NTA version 4.1.1 includes the following new features and improvements:

Performance Improvements

  • Web-based reports covering time periods shorter than 30 days are generated faster.

Historical Updates

  • Improved processing of historical data updates - most recent data is updated first.
  • Improved handling of simultaneously running updates
  • Web UI progress indication during historical data processing

Newly Supported Flow Technologies

  • Support for NetFlow-Lite on the following devices: Cisco Catalyst 2960-X, 2960-XR, 3560-CX, and 2960-CX.
  • Support for VMWare ESX vCenters
  • Citrix CloudBridge IPFIX support

CBQoS Policy Utilization

  • CBQoS policy utilization is now available in CBQoS resources and reports.

SolarWinds NTA Requirements

SolarWinds NTA 4.1.2 requires:

  • SolarWinds NPM 11.5 hosted on the same server
  • MS SQL Database
    For more information about NPM and SQL Server requirements, see SolarWinds NPM Requirements.
  • NTA Flow Storage Database
    For more information about database server requirements, see NTA Requirements.

Note: For production environments, SolarWinds recommends that SolarWinds NPM, MS SQL Database and NTA Flow Storage Database are hosted on separate servers.

Fixed Issues

Issue Case Numbers
Error while loading legend message in endpoints and conversation resources for endpoints such as 0.0.0.*. -
Combination of IP groups with a multi-port application causes server errors in the legend. -
JavaScript is allowed in Search field on summary pages, which is a security issue, and was disabled. -
Flow Navigator does not work with items over the internal limit. -
Cannot display NTA reports for longer time periods due to a timeout. -
Database maintenance fails to remove some NTA Flow Storage Database partitions after the retention period. -
Historical updates for large retention periods may be time-consuming. -

Open Issues

Issue Workaround
Gaps in flow data when NTA and the NTA Flow Storage Database are installed on the same server. This issue is caused by insufficient resources available on the server. To resolve the issue, move your NTA Flow Storage Database to a separate server. For more information, see Moving NTA Flow Storage Database.
Upgrading a remote NTA Flow Storage Database to NTA 4.1 first might cause upgrade issues if your main poller is not running NPM 11.0 or newer.
Warning: Make sure you upgrade NPM to version 11.0 or newer before you start upgrading NTA to 4.1.
N/A

End of Support

  • NTA 4.1.2 and later does not support Windows Server 2003. The minimal supported version is Windows Server 2008.
  • NTA 4.1 and later requires a 64-bit operating system.

Legal

Last modified
20:39, 22 Jun 2016

Tags

Classifications

Public