Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTAJobEngineResult files are continuously created and taking up a large amount of hard drive space

NTAJobEngineResult files are continuously created and taking up a large amount of hard drive space

Updated March 31, 2017

Overview

Files are continuously created in the NTAJobEngineResults folder that takes space and eventually fills up the hard drive. There are no errors.

Environment

All NTA versions

 

Cause 

The issue is caused when the Netflow and/or CBQoS logging have been set to DEBUG.  Case files that troubleshoot Raw SNMP data are created in the ProgramData\Solariwnds\NTAJobEngineResults directory.

 

Resolution

  1. Open Log Adjuster.
  2. Reset the logging levels for the Netflow and/or CBQoS from DEBUG to INFO.

 

 

 

 

Last modified

Tags

Classifications

Public