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Home > Success Center > Netflow Traffic Analyzer (NTA) > Mailbox unavailable. The server response was: 5.7.1 Unable to relay

Mailbox unavailable. The server response was: 5.7.1 Unable to relay

Created by Daniel Polaske, last modified by MindTouch on Jun 23, 2016

Views: 669 Votes: 1 Revisions: 4

Overview

The following error is found in the ActionsExecution log after a failed SMTP test:

ERROR SolarWinds.Orion.Core.Actions.Impl.Email.EmailMethodInvoker - Test for SMTP server (exchange2012r2:25, SSL disabled, Authentication enabled) failed
System.Net.Mail.SmtpFailedRecipientException: Mailbox unavailable. The server response was: 5.7.1 Unable to relay
   at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
   at System.Net.Mail.SmtpClient.Send(MailMessage message)
   at SolarWinds.Orion.Core.Actions.Utility.Smtp.Clients.NativeSmtpClient.Send()
   at SolarWinds.Orion.Core.Actions.Impl.Email.EmailMethodInvoker.SendTestEmail(String args)

Environment

All Orion environments

 

Cause 

The error is due to a failed relay by the SMTP server and is beyond the scope of SolarWinds Support.

Resolution

This beyond the scope of SolarWinds support, but you may find the following article helpful. 

Please proceed with caution if you are to change any settings on your SMTP server:  (http://stackoverflow.com/questions/1...to-relay-error)

 

 

Last modified
20:35, 22 Jun 2016

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