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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Unable to uninstall Netflow Traffic Analyzer: The specified account already exists

Unable to uninstall Netflow Traffic Analyzer: The specified account already exists

Created by Malik Haider, last modified by Karen Valdellon_ret on Jul 11, 2016

Views: 1,768 Votes: 1 Revisions: 4

Updated July 11, 2016

Overview

This article addresses the following error that appears when uninstalling NTA from the server:

The specified account already exists. 

 

 

 

 

Environment

NTA 4.0 and later

Cause 

This occurs when files are deleted from the folder location or when there is an issue with the Antivirus scan.

Resolution

  1. Open the Registry and locate SolarWinds Orion NetFlow.


  2. Delete the full folder. 
  3. It will be removed automatically from the Programs and Feature when you Refresh.

 

Screenshots property of © 2016 Microsoft.

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

 

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