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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Slow response in NTA due to McAfee scan

Slow response in NTA due to McAfee scan

Created by Brian O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 1,140 Votes: 0 Revisions: 3

Overview

NTA is slow to respond and the following McAfee errors appears in the Event logs:

 

ERROR:

A thread in process C:\Program Files\Common Files\McAfee\SystemCore\mcshield.exe took longer than 90000 ms to complete a request.
The process will be terminated.
Thread id : 90248 (0x16088)
Thread address : 0x000000006AA92B1B
Thread message : 
 Build VSCORE.15.4.0.583 / 5800.7501
 Object being scanned = \Device\HarddiskVolume6\ProgramData\SolarWinds\NTA\FlowStorage\Data\Flows\TN#2016-01-20@6_7\SourceCountry
 by E:\Program Files (x86)\SolarWinds\Orion\NetFlowTrafficAnalysis\SolarWinds.Netflow.FastBit.Server.Service.exe

Environment

NTA 4 and later

Cause 

This occurs when McAfee scans the location where the NTA Flow Storage DB is located.

Resolution

Verify that McAfee is configured to exclude the NTA Flow Storage DB location from scanning.

 

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