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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > No longer receiving Netflow data after migration of polling engine with NTA Collector

No longer receiving Netflow data after migration of polling engine with NTA Collector

Updated: December 18, 2018

Overview

You may find that you are no longer receiving Netflow data for all devices after a migration and/or IP address change of a Primary or Additional Polling Engine with an NTA Collector installed.

Environment

  • All Orion NTA environments

Cause 

Please note that an IP address change of an NTA Collector necessitates that the configuration of the exporting devices be changed to point to the new IP address.

Resolution

Option 1: Please change the device configuration of the exporting devices to point to the new IP address.

 

Option 2: Change the IP address of the NTA collector (polling engine) as same as the old IP address of the polling engine

 

 

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