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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Netflow reports do not show Hostnames or Domains

Netflow reports do not show Hostnames or Domains

Created by Joseph Esquitin, last modified by MindTouch on Jun 23, 2016

Views: 2,015 Votes: 0 Revisions: 4

Overview

This article discusses the issue when generating Netflow reports and the output does not show any Hostnames (only IP Addresses) or Domain names.

Error - None

Environment

NTA version 3.x to 4.x

 

Cause 

This issue occurs when persistent DNS is not enabled.

 

Resolution

  1. Log in to the Orion Web Console.
  2. Go to the Settings page.
  3. Click NTA settings.
  4. Scroll down to the DNS and NetBIOS Resolution section.
  5. Change the value in the DNS Resolution setting to Persistent.
  6. Restart the Netflow service.

 

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