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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Netflow Endpoints show incorrect hostnames

Netflow Endpoints show incorrect hostnames

Created by Joseph Esquitin, last modified by MindTouch on Jun 23, 2016

Views: 1,553 Votes: 0 Revisions: 5

Overview

This article discusses the isssue when looking at the Netflow views, some Endpoints show incorrect DNS hostnames.

Error: No error but are not not the same as the DNS server records

Environment

NTA versions 3.x to 4.x

 

Cause 

This issue occurs because the Netflow refresh interval for DNS updates is higher than DHCP lease times.

Resolution

  1. Log in to the Orion Web Console.
  2. Go to the Settings page.
  3. Click NTA settings.
  4. Scroll down to the DNS and NetBIOS Resolution section.
  5. Change the value in the setting below to match the DHCP server lease times. The default is set to seven days.
    1. Default number of days to wait until next DNS lookup 7.
  6. Restart the Netflow service.

 

 

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