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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > NTA shows "No Data Available" in charts after clicking on endpoint IP address in the Netflow Conversation - "Conversation Total Bytes Transferred" resource

NTA shows "No Data Available" in charts after clicking on endpoint IP address in the Netflow Conversation - "Conversation Total Bytes Transferred" resource

Updated October 4, 2017

Overview

NTA shows "No Data Available" in charts after clicking on endpoint IP address in Conversation Traffic History resource.

 

The process for reproducing this issue can be seen in the steps below (the links to click are outlined in red):

 

 

Environment

  • All Orion NTA environments up to version 4.2.2

 

Cause 

The URL generated by the hyperlink does not contain dots in the IP address formatted in dotted decimal. This causes the data to show up as not available in the charts.

 

Resolution

  1. This is a confirmed bug scheduled to be fixed in the next release (NTA 4.3). As a workaround in the meantime, you can manually edit the URL displayed in the browser address bar to include the dots where they should be. This is displayed in the screenshot below (for example, 192168150 would need to be changed to 192.168.1.50 where indicated in the screenshot):

 

 

 

 

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