Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > NTA license issue when adding interface

NTA license issue when adding interface

Created by Michael Almadova, last modified by MindTouch on Jun 23, 2016

Views: 1,039 Votes: 0 Revisions: 4

Overview

This article describes the issue about NTA's license issue when adding interface.

Environment

All versions of NTA 

Cause 

This issue occurs when the license limit has been exceeded. 

Resolution

  1. Go to Settings > License Details to check your limit. 
  2. Go to Managed Nodes. 
  3. Option 1 - Do a list resource on a node, uncheck an interface, and submit changes to free up space.
  4. Option 2 - Delete the interface.

Note: When you delete the interface, all data for the interface will be removed from the database. 

 

Last modified

Tags

Classifications

Public