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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > NTA does not display data after replacing or migrating the SQL database server

NTA does not display data after replacing or migrating the SQL database server

Updated October 4, 2018

Overview

After you replace the SQL database server or migrate Microsoft SQL Server to another server, NTA no longer displays data in the Orion Web Console.

When you check the Flow Storage Configurator, it displays an error message.

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Environment

  • NTA 4.0 through 4.2.3

Cause 

  • You are not connected to the correct Orion SQL database server.
  • You are connected to an NTA Flow Storage database with a different account with sufficient rights.

Resolution

Verify that:

  1. You are connecting to the correct Orion SQL Database Server.
  2. Connecting to the correct NTA Flow Storage database with the correct account and rights.

 

 

 

 

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