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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > NTA charts status: Data not available

NTA charts status: Data not available

Updated September 2, 2016

Overview

All NTA charts show the following status:

Data Not Available

 

There are no NAT log errors.

The Wireshark trace shows no errors

Errors in the web log and the information service log.

ERROR:<ERROR SolarWinds.Netflow.Web.Reporting.AsyncNTASWQLCoreCharts - (null)  Returned null DataTable, skipping execution
2016-10-18 16:29:34,277 [47] (755) ERROR ResourceChartService - (null)  Error while quering data in Async object: 'SWIS query error, cancelling execution.'. Returning No Data to the client.

ERROR ResourceChartService - (null)  Error while quering data in Async object: 'SWIS query error, cancelling execution.'. Returning No Data to the client.>

Environment

NTA 4.2 in this instance likely to affect other versions also

 

Cause 

The issue is caused by using unsupported language settings. In this instance, the servers were configured for Turkish system and input locale.

 

Resolution

Change Language Settings on Orion server and NTA Flow Strorage Database Server to English US.

  1. Stop All Orion Services using the Orion Service Manager.

  2. Open the Region OR Region and Language Control Panel (depends on what version of Windows Server you are using).

  3. Click Formats >  English (United States) from the list menu.

  4. Go to the Administrative tab and click Copy Settings.

  5. This opens the "Welcome screen and new user accounts settings" window. Select the "Welcome screen and system accounts" and "New user accounts".

  6. Click OK.

  7. Click OK to close the Region settings window.

  8. Restart the Orion Server to apply settings to services and website.

 

 

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