Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Mailbox unavailable. The server response was: 5.7.1 Unable to relay

Mailbox unavailable. The server response was: 5.7.1 Unable to relay

Created by Daniel Polaske, last modified by Andy Ng on Oct 01, 2018

Views: 7,804 Votes: 1 Revisions: 6

Updated: 1 Oct 2018

Overview

The following error is found in the ActionsExecution log after a failed SMTP test:

ERROR SolarWinds.Orion.Core.Actions.Impl.Email.EmailMethodInvoker - Test for SMTP server (exchange2012r2:25, SSL disabled, Authentication enabled) failed
System.Net.Mail.SmtpFailedRecipientException: Mailbox unavailable. The server response was: 5.7.1 Unable to relay
   at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
   at System.Net.Mail.SmtpClient.Send(MailMessage message)
   at SolarWinds.Orion.Core.Actions.Utility.Smtp.Clients.NativeSmtpClient.Send()
   at SolarWinds.Orion.Core.Actions.Impl.Email.EmailMethodInvoker.SendTestEmail(String args)

Environment

All Orion versions

Cause 

The error is due to a failed relay by the SMTP server.

This is beyond the scope of SolarWinds Support.

Resolution

This beyond the scope of SolarWinds support.

But you might want to ensure that the SolarWinds server is set to be permitted to relay emails on the SMTP server.

Checking the SMTP server logs will give you better idea why the SMTP server is failing the relay.

 

 

Last modified

Tags

Classifications

Public