Submit a ticketCall us
Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Data Not Available for some Resources

Data Not Available for some Resources

Updated March 11th, 2016

Overview

Some resources are showing "Data is not available."

Environment

All NTA versions

Cause 

This is due to an incorrect time frame specified for some resources.

Resolution

  1. Click Edit on the resource with the issue.
  2. Select appropriate Time Frame (Use Time Period from Current View by default).
  3. Click Submit.
  4. Repeat for other resources with the issue.
Last modified

Tags

Classifications

Public