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Home > Success Center > Netflow Traffic Analyzer (NTA) > NTA - Knowledgebase Articles > Application data missing when searched by port or application name

Application data missing when searched by port or application name

Updated June 22, 2017

Overview

The expected application data is missing when searched by port number or by application name.

Environment

All NTA versions

Cause 

There is no data available due to lack of NetFlow data from the device, or lack of the designated data during the time frame specified in the search.

Resolution

Make sure that the time frame specified in the search criteria is enough to cover the data in question.

Refer to the following articles for more information on how to troubleshoot NTA data issues:

 

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