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Home > Success Center > Netflow Traffic Analyzer (NTA) > Installer does not launch during upgrade to NTA 4.1.1

Installer does not launch during upgrade to NTA 4.1.1

Created by Shane Horgan, last modified by MindTouch on Jun 23, 2016

Views: 4 Votes: 1 Revisions: 4

Overview

This article addresses the issue where the installer for NTA 4.1.1 upgrade does not launch even after attempting the following:

  • Reboot server
  • Run as Admin
  • Log in with Local admin

Environment

NTA 4.1.1

Cause 

This occurs when Symantec Antivirus is preventing the installer to run.

Resolution

  1. Disable the antivirus software.
  2. Rerun the installer as a local server administrator.

 

Last modified
20:34, 22 Jun 2016

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