Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Netflow Traffic Analyzer (NTA) > IPFIX support for extreme networks

IPFIX support for extreme networks

Table of contents

Issue

If you are using an older version of XOS, you can see invalid template errors in the NTA BL logs, such as:

====================================
2013-07-24 20:29:16,878 [STP SmartThreadPool Thread #7088] WARN SolarWinds.Orion.NetFlow.IPFIXFactory - Packet was dropped: Invalid template - 268
2013-07-24 20:29:16,894 [STP SmartThreadPool Thread #7095] WARN SolarWinds.Orion.NetFlow.IPFIXFactory - Packet was dropped: Invalid template - 280

====================================

Cause

Older versions of XOS do not support IPFIX. Extreme Networks say IPFIX has been supported since version 12.5.x, but the NTA required fields INPUT-SNMP and OUTPUT_SNMP weren't included until EXOS version 15.3.x.

Resolution:

Upgrade XOS to at least 15.3.x.

Last modified
14:11, 13 Nov 2015

Tags

Classifications

Public