Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > Error when installing NTA Storage

Error when installing NTA Storage

Created by Alexander Aguilar, last modified by MindTouch on Jun 23, 2016

Views: 3 Votes: 1 Revisions: 4

Overview

This article describes the issue when you're trying to install NTA_Storage server application and gets the error:

SolarWinds Certificates Mismatch

Cannot start the SolarWinds NTA Flow Storage service.

Environment

  • NPM version 11.5.x
  • NTA version 4.1 version
  • NCM 7.2.2

 

Cause 

This issue occurs when you install NTA_Storage on a NCM server.

 

Resolution

NTA needs to be on its own separate server.

 

Last modified
20:31, 22 Jun 2016

Tags

Classifications

Public