Submit a ticketCall us

Cloud Workloads: Meet Your New Hybrid IT Reality
Have you found yourself in that evolving, hybrid IT grey area and wondering if cloud workloads are now part of your purview? And if so, will monitoring cloud workloads require a new set of dedicated cloud monitoring tools? Your answers: yes, they should be, and no, they don’t.

Find out how SolarWinds® Server & Application Monitor (SAM) can help you monitor your cloud workloads side by side with your on-premises workloads. Register Now.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Data is not available for NBAR2

Data is not available for NBAR2

Created by Anthony.Rinaldi_ret, last modified by MindTouch on Jun 23, 2016

Views: 1,333 Votes: 0 Revisions: 7

Overview

There is no data available in a Top Applications resource set to NBAR2 mode.

Environment

  • NTA 4.2 and later

Cause

In most cases, data is not available on a Top Applications resource set to NBAR2 mode for one of the following reasons:

  • You are receiving NetFlow data, but not NBAR2 data.
  • You are not receiving NetFlow or NBAR2 data.

Resolution

  • Have you set up NBAR2 on your Cisco devices? See this article for instructions.
  • See this article for general troubleshooting tips when data is not available.
  • Do your devices support NBAR2? See this Cisco article for more information.

 

 

Last modified

Tags

Classifications

Public