Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Cisco Catalyst 4500x reporting massive amounts of port 53 data transfer

Cisco Catalyst 4500x reporting massive amounts of port 53 data transfer

Created by Daniel Polaske, last modified by MindTouch on Jun 23, 2016

Views: 752 Votes: 0 Revisions: 3

Overview

This article describes the issue when you see conversations with data transfer between certain nodes that total to 2 to 3TB of port 53 data over the course of an hour or less despite a proper Netflow configuration of your Cisco Catalyst 4500x. 

Environment

All versions of NTA which you are monitoring a Cisco Catalyst 4500x​

Cause 

This is a known bug with an unconfirmed IOS version of the Cisco Catalyst 4500x.

Resolution

You may want to consider upgrading to the latest firmware for that device, but it is best that you consult with Cisco TAC before proceeding with this. For reference:

Cisco IOS XE Release 3.8.0E 

http://www.cisco.com/c/en/us/td/docs...8xe-4500x.html

 

Last modified

Tags

Classifications

Public