Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Can't verify FastBit server version: FastBit Server version '411' doesn't match with expected server version '410' for this client. Please upgrade FastBit server to required version

Can't verify FastBit server version: FastBit Server version '411' doesn't match with expected server version '410' for this client. Please upgrade FastBit server to required version

Updated April 28th, 2016

Overview

You are trying to upgrade NTA version on Orion / NTA application server however you have recieved following error. 

 

NTA Windows Event Error 

Unhandled exception - Disk free space information [Temp - [C:] - 13483536384 bytes free, DB - [C:] - 13483536384 bytes free] : Can't verify FastBit server version: FastBit Server version '411' doesn't match with expected server version '410' for this client. Please upgrade FastBit server to required version.

 

 

Environment

  • NPM 11.5.2 
  • NTA 4.11

Cause 

 The version on the FlowStorage is lower then the version of NTA installed on the application server. 

 

Resolution

 

You must upgrade the NTA FlowStorage DB to the same level of NTA installed on the Primary server and then complete the Configuration Wizard on the Orion sever .

 

Make sure you have restarted the FlowStorage DB Server after the upgrade or have made any other changes . 

 

 

Last modified

Tags

Classifications

Public