Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Netflow Traffic Analyzer (NTA) > Cannot install NTA from Orion Additional Polling Engine - Bundle

Cannot install NTA from Orion Additional Polling Engine - Bundle

Created by Brendan.McHugh, last modified by MindTouch on Jun 23, 2016

Views: 880 Votes: 1 Revisions: 4

Overview

Problem: When installing the Orion Additional Polling Engine - Bundle, with NTA 4.x installed on the Primary Polling Engine, the following warning is given:

 

Error: SolarWinds Orion Compatibility Check
RequiredModuleVersionsAreMissing
These components installed on your main polling engine are newer than the version include in this installation package.

NetFlow Traffic Analyzer v4.1.1

Individually upgrade all components listed above to their latest available version on this polling engine. Latest versions are available in the Customer Portal.

 

APE_Bundle_NTA_version_newer.png

Environment

  • NTA 4.x on Primary Polling Engine

 

Cause 

This is caused by the Orion Additional Polling Engine - Bundle containing NTA 3.11

 

Resolution

Close the Orion Additional Polling Engine - Bundle installer as follows:

  1. Download your required individual Additional Polling Engines from the Customer Portal
  2. Download your required version of Orion Netflow Traffic Analyzer
  3. Install the Orion Network Performance Monitor(NPM) Additional Polling Engine
  4. Install the matching version of Orion Netflow Traffic Analyzer that is installed on the Primary Polling Engine

 

 

Last modified
20:27, 22 Jun 2016

Tags

Classifications

Public