Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Cannot create temp file, please delete all temp files with prefix SWI from D:\SystemTemp\

Cannot create temp file, please delete all temp files with prefix SWI from D:\SystemTemp\

Updated January 17, 2016

Overview

On the flow storage server in C:\ProgramData\SolarWinds\Logs\NTA\FastBitServerService.log there is an error message similar to the following:

Cannot create temp file, please delete all temp files with prefix "SWI" from "D:\SystemTemp\.

Environment

All NTA versions

Cause 

Something caused the file system from being inaccessible. See the resolution on what to check and how to resolve it.

Resolution

  1. Make sure that the D:\ exists and is accessible. If the server is a VM, make sure the drive is mounted or attached to the VM especially if your system points to that drive to store temp files.
  2. Make sure the disk drive is not full.
  3. Make sure that the temp folder is exempted from any Antivirus scanning.
  4. Make sure that the appropriate permissions are assigned to the folder and that the Flow storage service has full control.
  5. Make sure that the folder is not read only.

 

Last modified

Tags

Classifications

Public