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Home > Success Center > Netflow Traffic Analyzer (NTA) > Broken engine table after migration: NTA resources show old or no data

Broken engine table after migration: NTA resources show old or no data

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,213 Votes: 0 Revisions: 11

Issue

After a server migration, NetFlow resources are not updated.

Cause

The engine's database table is broken. The old engine hostname is causing a conflict.

Solution

To fix this issue, assign your nodes to the correct polling engine:

  1. Log in the Orion Web Console with an administrator account.
  2. Go to Settings > Node & Group Management > Manage Nodes.
  3. Select all nodes ( [No Grouping] > select the top box).
  4. Click More Actions -> Change Polling Engine
  5. Select the correct polling engine.
    Now all the nodes are assigned to the correct poller. 
  6. Check that all your network element numbers show up on the new hostname and delete the unused polling engine (Settings > Polling Engines > Delete unused polling engine).
  7. Delete the unused NetFlow service in the NetFlow Collector Services resource on the NetFlow Summary Page (Edit > Delete the unused service).
For more detailed instructions, see the article You Must Be A Valid Admin.

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