Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Bandwidth percentage utilization missing in NTA

Bandwidth percentage utilization missing in NTA

Created by Daniel Polaske, last modified by MindTouch on Jun 23, 2016

Views: 980 Votes: 0 Revisions: 6

Overview

When viewing the NTA Summary Page, you may notice that certain Netflow-enabled devices in the Netflow Sources resource do not show any transmit/receive utilization despite showing traffic reported by Netflow.

Environment

All NTA versions

Cause

As seen below in the red square, the transmit/receive columns may show 0% utilization.

 

Alternatively, you may notice that the Traffic In/Traffic Out columns show either 0.0bps or are completely blank.

 

This is an indication that there is an issue with SNMP polling.

Resolution

While NTA uses Netflow to report on throughput and conversation information, the bandwidth percent utilization is still polled via SNMP as part of NPM.

 

 

 

Last modified

Tags

Classifications

Public