Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Netflow Traffic Analyzer (NTA) > Additional polling engines do not poll after upgrading to 11.5.2

Additional polling engines do not poll after upgrading to 11.5.2

Created by Con Finucane, last modified by MindTouch on Jun 23, 2016

Views: 17 Votes: 0 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue with upgraded environments (NTA 4.x to NPM 11.5.x)

that have additional pollers running into issues where the APE installer does not extract SWIS schema files for NTA. All APEs with NTA installed on them are disabled.

Environment

  • NTA version  4.x
  • NPM version 11.5.x

 

Cause 

The issue is caused when upgrading to NPM 11.5.2 with NTA 4.x and additional pollers.  APE installer does not extract SWIS schema files for NTA. 

Resolution

Copy the following files from the Primary to the APE and then restart services  from the Orion Service Manager:

  • C:\Program Files (x86)\SolarWinds\Orion\NetFlowTrafficAnalysis\Netflow-OrionReportWriter.Schema

  • C:\Program Files (x86)\SolarWinds\Orion\NetFlowTrafficAnalysis\InformationService\2.0\Schemas\NetFlowSchema.xml

     

  • C:\Program Files (x86)\SolarWinds\Orion\Information Service\3.0\Schemas\

    NetFlowCustomEntitiesSchema.resx

    NetflowFastBitSchema.resx

    NetflowFastBitSchema.xml

    NetFlowSchema.resx

 

 

 

 

 

 

Last modified
20:27, 22 Jun 2016

Tags

Classifications

Public