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Home > Success Center > Mobile Admin > Mobile Admin service fails on FIPS-enabled system

Mobile Admin service fails on FIPS-enabled system

Overview

Mobile Admin service fails to start on an FIPS-enabled system after the upgrade.

Environment

Mobile Admin version 8.1

Cause

 This failure happens if you upgrade Mobile Admin without disabling FIPS.

Resolution: 

This error can be manually resolved if SQLite local db is used for Mobile Admin by the following steps:

1. Run regedit and go into [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Rove\Mobile Admin].
2. Check the type of local database in registry (reg key DbProvider). If DbProvider is SQLite then continue with the rest of the steps, otherwise contact Support for further instructions.
3. Change the value for the following reg keys:
     Initialized = False
     SQLPass = typeAnything
4. Restart Mobile Admin 8.1 service.

Note: SQLPass value is not used by SQLite db provider for database access so any text can be written there

By performing the above steps you will be able to login to the Mobile Admin with a open password, however it will be encrypted once the Mobile Admin service is started.  Although SQLPass is not used for accessing SQLite local db, it is re-encrypted after the Mobile Admin upgrade.

 

 

Last modified
01:37, 3 Feb 2016

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