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Home > Success Center > Mobile Admin > Locked out of Mobile Admin after enabling RSA Authentication

Locked out of Mobile Admin after enabling RSA Authentication

Created by Mark Augustus Funcion, last modified by MindTouch on Jun 23, 2016

Views: 7 Votes: 0 Revisions: 3

Overview

This article describes the issue when you get locked out of Mobile Admin after enabling RSA Authentication. 

Environment

  • Mobile Admin version 8.2 
  • Mobile Admin version 8.1

Cause 

This issue occurs due to a  database problem.

Resolution

Warning: Consult your System Administrator before performing this procedure. Incorrect edits can leave to system error or re-installation of the program. 

  1. Use a SQL editor to open the MA database. 
  2. Find the globalsettings table. 
  3. Find the key column and look for the SecurID record. 
  4. Edit the value to False. 
  5. Close the database and exit the editor.

 

Last modified
20:26, 22 Jun 2016

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