Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Mobile Admin > Mobile Admin - Knowledgebase Articles > Unable to apply Mobile Admin license

Unable to apply Mobile Admin license

Updated June 28th, 2017

Overview

This article addresses the issue where a license cannot be applied using the Mobile Admin Licensing application.

Environment

Mobile Admin 8.1

Cause

Enabling FIPS on Mobile Admin prevents license application using online activation and the Mobile Admin Licensing application.

Resolution

Use one of the following methods to activate your license:

  • Online activation through the SolarWinds License Manager (Start > All Programs > SolarWinds > SolarWinds License Manager)
  • Offline activation through the SolarWinds License Manager
  • Offline activation through the Mobile Admin Licensing application
Last modified

Tags

Classifications

Public