Submit a ticketCall us

AnnouncementsSystem Monitoring for Dummies

Tired of monitoring failures disrupting the system, application, and service? Learn the key monitoring concepts needed to help you create sophisticated monitoring and alerting strategies that can help you save time and money. Read the eBook.

Get your free eBook.

Home > Success Center > Mobile Admin > Mobile Admin - Knowledgebase Articles > Mobile Admin service fails after an upgrade

Mobile Admin service fails after an upgrade

 

Overview

The following error is displayed when starting the Mobile Admin service after upgrading from Rove IT: 

Unexpected error starting service: System.Security.CryptographicException:BadDat

Environment

All Mobile Admin versions

Cause

The upgraded SolarWinds Mobile Admin Application cannot access the old Rove IT database.

Resolution

  1. Back up the Mobile Admin database.
  2. Re-run the installation file and finish the installation. This creates a new folder C:\Program File\SolarWinds\Mobile Admin\.
    All Mobile Admin services should be up and running
  3. Restore the Mobile Admin database.
  4. Log in and verify that the issue is resolved.
Last modified

Tags

Classifications

Public